Problema técnico no painel de administração da sua loja
Incident Report for Nuvemshop
Resolved
Todas as lojas e painéis de administração estão operando normalmente.
Posted Dec 04, 2020 - 10:55 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Dec 04, 2020 - 10:49 GMT-03:00
Investigating
Estamos investigando as possíveis causas de um problema técnico que pode afetar o acesso e o uso do seu painel de administração.
Posted Dec 04, 2020 - 10:34 GMT-03:00
This incident affected: Administrador nuvem.