Problema técnico no painel de administração da sua loja
Incident Report for Nuvemshop
Resolved
Todas as lojas e painéis de administração estão operando normalmente.
Posted Feb 24, 2021 - 10:18 GMT-03:00
Identified
Identificamos um problema no painel de administração que está impedindo accesar a seção de ordem dos produtos. Estamos trabalhando para solucioná-lo o quanto antes.
Posted Feb 24, 2021 - 10:07 GMT-03:00
This incident affected: Administrador nuvem.