Dificuldades de acesso a administradores e lojas

Incident Report for Nuvemshop

Resolved

This incident has been resolved.
Posted May 02, 2026 - 11:04 GMT-03:00

Investigating

Foram detectados problemas ao navegar nas áreas de administração e nas lojas.
Posted May 02, 2026 - 10:06 GMT-03:00
This incident affected: Nuvemshop (Loja Online, Administrador Nuvemshop).