Problema técnico no painel de administração da sua loja
Incident Report for Nuvemshop
Resolved
This incident has been resolved.
Posted May 04, 2021 - 09:09 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 09:02 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2021 - 08:55 GMT-03:00
Investigating
Estamos investigando as possíveis causas de um problema técnico que pode afetar o acesso e o uso do seu painel de administração.
Posted May 04, 2021 - 08:37 GMT-03:00
This incident affected: Administrador nuvem.