Problema técnico no painel de administração da sua loja
Incident Report for Nuvemshop
Resolved
Todas as lojas e painéis de administração estão operando normalmente.
Posted Sep 22, 2020 - 09:26 GMT-03:00
Identified
Identificamos a causa do problema no painel de administração das lojas e estamos trabalhando para solucioná-lo o quanto antes.
Posted Sep 22, 2020 - 09:15 GMT-03:00
This incident affected: Administrador nuvem.