Problema técnico no painel de administração da sua loja
Incident Report for Nuvemshop
Resolved
As estatísticas de todos os administradores já estão funcionando normalmente. Dentro de algumas horas os dados serão exibidos corretamente.
Posted Dec 19, 2020 - 15:27 GMT-03:00
Investigating
Estamos investigando as possíveis causas de um problema técnico que pode afetar as estadísticas de vendas do seu painel de administração
Posted Dec 19, 2020 - 12:04 GMT-03:00
This incident affected: Administrador nuvem.