Instabilidades
Incident Report for Nuvem Shop
Resolved
Identificamos as causas das instabilidades e correções já foram feitas. Estaremos trabalhando para aprimorar os recursos afetados.
Posted 5 months ago. Feb 21, 2019 - 03:48 GMT-03:00
Identified
Estamos enfrentando instabilidades em nossas aplicações, brevemente voltaremos com mais informações.
Posted 5 months ago. Feb 21, 2019 - 03:36 GMT-03:00
This incident affected: Stores Front.